X11で使うようにDarwinPortsからビルドしてるんだけど、+atkをつけるとglibが古過ぎると言われatkがビルドできずエラー(実際は最新なのに……)、そのままだとビルド途中にX11の何かのヘッダファイルに書かれてるマクロが展開できずエラー。うーむ。